Azure Site Recovery Unified setup 9.7 – Change input language to English

No comments

In this blog post, I’m going to walkthrough and issue which I came across recently while setting up a lab environment for a customer. I downloaded latest ASR unified setup yesterday to build VMware (on-premises) to Azure (DR) scenario for a client. While running ASR Unified Setup, I came across below error, which was a bit strange for me as I had not seen that error before when running this setup(build a similar setup last month). All my servers are configured with EN-AU locale due to date/time format.

clip_image002

So it appears that I cannot proceed ahead if I use EN-AU locale and I had go to regional settings and get it changed so that the setup can move ahead.

Step 01 – Open Control Panel and open Regional Settings. As you can see below my region format is set to “English (Australia)” which will no longer work with the new ASR Setup binaries.

clip_image004

Step 02 – Change Region Format to English (United States)

clip_image006

After changing locale settings, I didn’t need to reboot the VM and straight off re-running the setup, I managed to get ASR setup to work. Simple fix.

For anyone who’s wondering about version of the setup that I use, it is version 9.7.4438.1

clip_image008

For more information regarding ASR Setup, please find below few online resources

Step by Step Instructions for setting up ASR – VMware to Azure https://docs.microsoft.com/en-us/azure/site-recovery/site-recovery-vmware-to-azure

My Ignite session on ASR https://channel9.msdn.com/Events/Ignite/Australia-2017/INF334

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s